Hill start not working

Having Problems with your BMW R1200RT/R1250RT? or have some Maintenance and Service questions?
Post Reply
buzz
Posts: 29
Joined: Mon Feb 04, 2019 7:37 pm

Hill start not working

Post by buzz »

Hi, I've just bought a R1200RT LE on a 2016 plate,
I can't seem to get my hill start to work on it, I'm following the instructions as wrote down in the book, the light has only come on once or twice when I've tried to activate it,
Any thoughts please
User avatar
Sprintgull
Posts: 493
Joined: Tue Jul 05, 2016 12:41 pm

Re: Hill start not working

Post by Sprintgull »

Should be just a firm squeeze on the lever with the engine running.  If that's not happening I'd take it back to the dealer and have them check it out.  I've got a 2016 too and it has always worked, so it may be worth digging deeper.
User avatar
Beagle
Posts: 582
Joined: Mon Jul 16, 2018 7:42 pm

Re: Hill start not working

Post by Beagle »

buzz wrote: Hi, I've just bought a R1200RT LE on a 2016 plate,
I can't seem to get my hill start to work on it, I'm following the instructions as wrote down in the book, the light has only come on once or twice when I've tried to activate it,
Any thoughts please

Dont have this on my bike but do in my VW Tiguan. I need to press the brake firmly on a hill so the ABS pump maintains the pressure. If I just use very light pressure it doesn't engage.
gogs01
Posts: 628
Joined: Mon Jan 12, 2015 8:32 am

Re: Hill start not working

Post by gogs01 »

My Hill Start Assist works as per design.
I don't use it much because I don't like the way it comes off, but it works with a good firm squeeze of the front brake lever. You don't need to be on a hill either - I did an emergency stop when an Audi driver pulled out on me and found the HSA on when I tried to get going again.
My 4th R1200RT = 2016 (2017 MY) R1200RT LE
User avatar
exportman
Subscriber
Posts: 279
Joined: Tue Sep 27, 2016 7:57 pm
Bike Model and Year: R1250RT 2023
Has liked: 5 times
Been liked: 38 times
Great Britain

Re: Hill start not working

Post by exportman »

gogs01 wrote:
I don't use it much because I don't like the way it comes off,

To release the HSA just pull the front brake lever again.
buzz
Posts: 29
Joined: Mon Feb 04, 2019 7:37 pm

Re: Hill start not working

Post by buzz »

I'm after finding out if it's a known problem and if anybody could shed some light to as why it's not working
Cheers
JC-RT
Posts: 25
Joined: Sat Aug 04, 2018 11:27 pm

Re: Hill start not working

Post by JC-RT »

When I first got my RT I was puzzled as to why it would not work at times, then discovered it only worked when I was in gear, not neutral.
User avatar
Sprintgull
Posts: 493
Joined: Tue Jul 05, 2016 12:41 pm

Re: Hill start not working

Post by Sprintgull »

I wonder if that's country specific.  Mine works in neutral - handy when stopped at traffic lights as you can just let go and have a scratch or whatever.....  Don't forget that as soon as the engine stops it releases though!!
User avatar
Beagle
Posts: 582
Joined: Mon Jul 16, 2018 7:42 pm

Re: Hill start not working

Post by Beagle »

Sprintgull wrote: I wonder if that's country specific.  Mine works in neutral - handy when stopped at traffic lights as you can just let go and have a scratch or whatever.....  Don't forget that as soon as the engine stops it releases though!!

My tiguan works as long as engine is running because it uses ABS pump for pressure. If you are stopped for a long while the rear caliper motors kick in and apply rear brakes to prevent pump overheating also does this when you stop engine so for hill start only works with engine running. Dont know if bike with hill start is exactly the same although I know they dont have motors on rear caliper.
User avatar
mondeoman
Posts: 88
Joined: Thu Sep 13, 2018 1:33 pm
Location: mid wales
Wales

Re: Hill start not working

Post by mondeoman »

It works in gear or neutral and uphill/downhill/on the level,  on my bike (2016) Image
Mondeoman
User avatar
BeeJay
Posts: 299
Joined: Fri Jan 30, 2015 8:52 pm

Re: Hill start not working

Post by BeeJay »

It does release when you put the sidestand down.
buzz
Posts: 29
Joined: Mon Feb 04, 2019 7:37 pm

Re: Hill start not working

Post by buzz »

I think it's sorted now, I may have been pulling the brake leaver back to slowly, time will tell.
Thanks for the reply's 
Steve F
Posts: 673
Joined: Thu Aug 27, 2015 2:56 pm
Bike Model and Year: R1250RT 2022
Great Britain

Re: Hill start not working

Post by Steve F »

Yes, you’re right there. Give that front brake lever a firm squeeze to apply (ooh missus)!😉🙂
User avatar
Beagle
Posts: 582
Joined: Mon Jul 16, 2018 7:42 pm

Re: Hill start not working

Post by Beagle »

buzz wrote: I think it's sorted now, I may have been pulling the brake leaver back to slowly, time will tell.
Thanks for the reply's

I can control to a degree whether it engages in my Tiguan by brake pedal pressure.
You will be able to do the same I presume.
Post Reply