Has anybody managed to connect HTC One 9 phone to Nav VI

General discussion of the BMW R1200RT/R1250RT
Post Reply
User avatar
michaelc2710
Posts: 540
Joined: Wed Feb 22, 2017 11:31 pm
Location: Greater Manchester
Has liked: 21 times
Been liked: 34 times
Great Britain

Has anybody managed to connect HTC One 9 phone to Nav VI

Post by michaelc2710 »

Any help would be appreciated.


My HTC One 9 phone connects to the Nav VI but after circa 10 secs disconnects.
It just keeps connecting and disconnecting by itself.
guest2360

Re: Has anybody managed to connect HTC One 9 phone to Nav VI

Post by guest2360 »

I would try another phone to see if it's the phone or the Nav that's causing the problem.
simbo
Posts: 1392
Joined: Fri Sep 16, 2016 10:33 pm
Location: Greater Manchester
Bike Model and Year: RT 2011
Has liked: 69 times
Been liked: 103 times
Great Britain

Re: Has anybody managed to connect HTC One 9 phone to Nav VI

Post by simbo »

Have you set it as a 'trusted device' after searching on the HTC?
The GS 'is' the better bike :-)
User avatar
michaelc2710
Posts: 540
Joined: Wed Feb 22, 2017 11:31 pm
Location: Greater Manchester
Has liked: 21 times
Been liked: 34 times
Great Britain

Re: Has anybody managed to connect HTC One 9 phone to Nav VI

Post by michaelc2710 »

[size=2px]thanks for the input Simbo but i cant find that setting on the HTC. It connects but then drops out after circa 10 secs then auto connects and just keeps repeating this. [/size]
[size=2px]
I tried with the Mrs HTC and that was worse.[/size]
[size=2px]
[/size]
[size=2px]I will contact Garmin on Monday to see if the phone is [/size]compatible with the VI
Peter Baker
Posts: 183
Joined: Tue Dec 22, 2015 11:23 pm
Location: Somerset
Has liked: 14 times
Been liked: 7 times
Great Britain

Re: Has anybody managed to connect HTC One 9 phone to Nav VI

Post by Peter Baker »

Had the same thing with my Windows phone (when I had one:-)) from memory delete all pairing information from the Nav and your phone (I know it is a pain...) restart both devices and start from fresh.  This got my devices connected, it answered calls but would not connect voice to the Bluetooth headset, so it would answer the phone but then you could not hear the conversation...  Just to set some expectations:-) Good luck, Peter
Post Reply