Very unhappy 2017MY RT - help needed

Having Problems with your BMW R1200RT/R1250RT? or have some Maintenance and Service questions?
User avatar
Paggers
Posts: 440
Joined: Wed Nov 16, 2016 9:53 am

Very unhappy 2017MY RT - help needed

Post by Paggers »

First off, a happy new year to all!

Bit of an odd (and rather worrying) problem with my 1-year-old RT. I should say at the start that it was last out two weeks ago and was fine at that point.

Yesterday I needed to get the mileage off the bike. I turned the ignition on and the first thing I noticed is that the dash had not lit up and started to go through it's wake-up routine. I was just starting to get a bit worried when - with a few clicks - the dash burst into life and went through the normal routine. However, after a few seconds it lit up with warning lights as shown in the image below. The red warning triangle is also flashing but I didn't manage to catch that on the photo. I also noticed that after a few seconds the alarm auto-arms itself, which obviously it shouldn't do when the ignition is on. The bike will not start - it doesn't even try.

My first thought was a low battery so I connected up my Optimate 4 charger and left it to it. I checked again yesterday evening, still the same so I left it overnight to continue charging. This morning the bike is no better, although the charger was in 'maintenance' mode so the battery appears charged. I have tried disconnecting the negative battery lead for 30 seconds (with the charger disconnected obviously) but it made no difference, other than that there is now a red battery symbol added to the bottom of the error icons.

Does anyone have any ideas, before I call out the warranty people?

Image
Very unhappy 2017MY RT - help needed
Last edited by Paggers on Mon Jan 01, 2018 10:32 am, edited 1 time in total.
2016 (2017 MY) R1200 RT LE in white and black. Find me on twitter: @2WheelSolo. Also posting motorcycle vlogs on youtube: https://goo.gl/iM7y6X
beemerboy9
Posts: 587
Joined: Sun Jan 31, 2016 9:44 am
Location: North London
Bike Model and Year: 1250RT 2019
Been liked: 17 times
Great Britain

Re: Very unhappy 2017MY RT - help needed

Post by beemerboy9 »

Hi Paggers,


The machine needs to be connected to a BMW Diagnostic computer, doesn't it? The engine management light is on etc.


It might require nothing more than a "reset".  At the same time I would be asking for the latest engine and chassis software updates.


John
John Bentall
User avatar
David.
Subscriber
Posts: 8124
Joined: Fri Nov 07, 2014 7:29 pm
Location: North Yorkshire
Bike Model and Year: R1200RT (Camhead) 2012
Been liked: 348 times
Great Britain

Re: Very unhappy 2017MY RT - help needed

Post by David. »

Paggers wrote:Does anyone have any ideas, before I call out the warranty people?
Try jump-starting, see Rider's Manual for details.
User avatar
Paggers
Posts: 440
Joined: Wed Nov 16, 2016 9:53 am

Re: Very unhappy 2017MY RT - help needed

Post by Paggers »

Thanks David - I hadn't considered trying a jump start. I have one of these jump start battery packs so can give that a try.


John, thanks but I'm fairly sure the engine check light is always on when the ignition is on and the engine is not running - it's the same with most of the important warning indicators and is intended to show you that they are working. (Something I learned the hard way years ago when I bought a BMW saloon where someone had removed the ABS and TC warning bulbs because they were stuck on.)
2016 (2017 MY) R1200 RT LE in white and black. Find me on twitter: @2WheelSolo. Also posting motorcycle vlogs on youtube: https://goo.gl/iM7y6X
User avatar
David.
Subscriber
Posts: 8124
Joined: Fri Nov 07, 2014 7:29 pm
Location: North Yorkshire
Bike Model and Year: R1200RT (Camhead) 2012
Been liked: 348 times
Great Britain

Re: Very unhappy 2017MY RT - help needed

Post by David. »

Paggers wrote:There is now a red battery symbol added to the bottom of the error icons.
"Up to four warning symbols can be displayed at any given time. The status of the 'General' warning light matches the most urgent warning."
simbo
Posts: 1392
Joined: Fri Sep 16, 2016 10:33 pm
Location: Greater Manchester
Bike Model and Year: RT 2011
Has liked: 69 times
Been liked: 103 times
Great Britain

Re: Very unhappy 2017MY RT - help needed

Post by simbo »

What voltage is the battery displaying?
The GS 'is' the better bike :-)
User avatar
David.
Subscriber
Posts: 8124
Joined: Fri Nov 07, 2014 7:29 pm
Location: North Yorkshire
Bike Model and Year: R1200RT (Camhead) 2012
Been liked: 348 times
Great Britain

Re: Very unhappy 2017MY RT - help needed

Post by David. »

simbo wrote:What voltage is the battery displaying?
Good point, the "vehicle voltage" can be displayed via the On-board computer, in the area on the dash where the "ambient temperature" is currently being displayed.
User avatar
Paggers
Posts: 440
Joined: Wed Nov 16, 2016 9:53 am

Re: Very unhappy 2017MY RT - help needed

Post by Paggers »

Update: connected the jump start pack across the auxiliary positive terminal and the negative terminal on the battery. (Got the solid green light that shows the pack is properly connected.) Fired the bike up and there is no change in status. I tried checking the voltage via the dash but the 'menu' button on the grip is not responding. I'll dig out my multi-meter and check the voltage a bit later on but I'm not optimistic - looks to me like it has got itself very messed up and will need a visit to the dealer.
2016 (2017 MY) R1200 RT LE in white and black. Find me on twitter: @2WheelSolo. Also posting motorcycle vlogs on youtube: https://goo.gl/iM7y6X
User avatar
David.
Subscriber
Posts: 8124
Joined: Fri Nov 07, 2014 7:29 pm
Location: North Yorkshire
Bike Model and Year: R1200RT (Camhead) 2012
Been liked: 348 times
Great Britain

Re: Very unhappy 2017MY RT - help needed

Post by David. »

Paggers wrote:Fired the bike up and there is no change in status.
The bike has now started.
Paggers wrote:My first thought was a low battery so I connected up my Optimate 4 charger and left it to it.
Was the battery charger connected via an accessory socket or directly to the battery.

Image
Last edited by David. on Mon Jan 01, 2018 12:27 pm, edited 1 time in total.
User avatar
Paggers
Posts: 440
Joined: Wed Nov 16, 2016 9:53 am

Re: Very unhappy 2017MY RT - help needed

Post by Paggers »

The battery charger connects via the accessory port but it's a CANBUS version and I have never had a problem with it (I bought it originally for my F800 so this is now it's fourth bike).


When I said 'fired up' I just meant I turned the key. Sorry, poor wording. All I am getting is activity on the dash; the bike refuses to even try to start the engine.
2016 (2017 MY) R1200 RT LE in white and black. Find me on twitter: @2WheelSolo. Also posting motorcycle vlogs on youtube: https://goo.gl/iM7y6X
User avatar
Paggers
Posts: 440
Joined: Wed Nov 16, 2016 9:53 am

Re: Very unhappy 2017MY RT - help needed

Post by Paggers »

Further update: put the multi-meter across between the auxiliary post and the negative terminal on the battery. Reads 13.02v so it's definitely not flat.
2016 (2017 MY) R1200 RT LE in white and black. Find me on twitter: @2WheelSolo. Also posting motorcycle vlogs on youtube: https://goo.gl/iM7y6X
User avatar
David.
Subscriber
Posts: 8124
Joined: Fri Nov 07, 2014 7:29 pm
Location: North Yorkshire
Bike Model and Year: R1200RT (Camhead) 2012
Been liked: 348 times
Great Britain

Re: Very unhappy 2017MY RT - help needed

Post by David. »

Neutral is not indicated in the photo of the dashboard on your bike.

Image

Image
Last edited by David. on Mon Jan 01, 2018 2:03 pm, edited 1 time in total.
User avatar
temesvar
Posts: 214
Joined: Thu Dec 07, 2017 12:13 am
Been liked: 1 time

Re: Very unhappy 2017MY RT - help needed

Post by temesvar »

First of all, Happy New Year!!
Not a way to start the year, but once over, will realize
it was not such a big deal! You may want to invest in
a GS911. Then again, bike is under warranty, so maybe
should let the dealer worry about it. Way I see when things
go wrong, if noticed at home, the problem is half what it
could be on the road. So relax, have a drink, and enjoy the
New year!! :kacsint2:
User avatar
Paggers
Posts: 440
Joined: Wed Nov 16, 2016 9:53 am

Re: Very unhappy 2017MY RT - help needed

Post by Paggers »

That's true - and I will check it - but I always stop the bike outside the garage and then wheel it in so there is no reason for it to be in gear. That also would not explain the other problems.


And thanks temesvar, you are absolutely right. It's just an annoyance, especially on a 'new' bike. I'll give the dealer a ring in the morning and arrange for them to collect it.
2016 (2017 MY) R1200 RT LE in white and black. Find me on twitter: @2WheelSolo. Also posting motorcycle vlogs on youtube: https://goo.gl/iM7y6X
User avatar
David.
Subscriber
Posts: 8124
Joined: Fri Nov 07, 2014 7:29 pm
Location: North Yorkshire
Bike Model and Year: R1200RT (Camhead) 2012
Been liked: 348 times
Great Britain

Re: Very unhappy 2017MY RT - help needed

Post by David. »

In this video, although the bike doesn't start, the "Engine electronics" warning light is not illuminated when attempting to do so, https://www.youtube.com/watch?v=9ySX84qagoA
beemerboy9 wrote:The engine management light is on.
Last edited by David. on Mon Jan 01, 2018 2:33 pm, edited 1 time in total.
Post Reply