Am I missing something....?

Having Problems with your BMW R1200RT/R1250RT? or have some Maintenance and Service questions?
Post Reply
User avatar
milleplod
Posts: 272
Joined: Tue Jul 03, 2018 2:41 pm
Been liked: 1 time

Am I missing something....?

Post by milleplod »

Evening all.
I'd be grateful if someone could take a look at the top of their hexhead RT's forks for me, and then tell me if something's missing from mine! I've attached a pic with the area of concern highlighted! - to me, it looks as if there's a cover/cap gone astray from each leg.
Pete
Attachments
WP_20180701_003.jpg
LAF
Posts: 186
Joined: Mon Dec 12, 2016 11:33 pm

Re: Am I missing something....?

Post by LAF »

I am not sure what you are referring to?
Not sure that year came with the black rubber boots that were around my wethead RT?
Or are you referring to the fork recall collars that wethead GS/GSA received?
Just trying to figure out what you think is missing.

User avatar
Boxflyer
Posts: 91
Joined: Wed Nov 26, 2014 12:00 am
Been liked: 12 times

Re: Am I missing something....?

Post by Boxflyer »

Deleted
Last edited by Boxflyer on Mon Aug 29, 2022 3:11 am, edited 1 time in total.
User avatar
milleplod
Posts: 272
Joined: Tue Jul 03, 2018 2:41 pm
Been liked: 1 time

Re: Am I missing something....?

Post by milleplod »

Evening chaps, and thanks for the replies.  :)
My previous bike, owned for 7 years, was a 1200ST. When I first went to view this RT, my eyes were immediately drawn to the area I've highlighted....it didn't look 'right', as if some sort of sleeve/cover was missing. It didn't put me off buying it though.  ;D
Boxflyer - thanks, I've been using RealOEM for years  - I'd tracked down that identical part that you show pics of! If they are actually missing, I'm intrigued as to how both of them have managed to go walkabout. 

Pete


User avatar
Duty First
Posts: 15
Joined: Mon Dec 11, 2017 6:46 pm

Re: Am I missing something....?

Post by Duty First »

milleplodMy '07 model is exactly the same as yours ....
User avatar
Boxflyer
Posts: 91
Joined: Wed Nov 26, 2014 12:00 am
Been liked: 12 times

Re: Am I missing something....?

Post by Boxflyer »

Deleted
Last edited by Boxflyer on Mon Aug 29, 2022 3:11 am, edited 1 time in total.
User avatar
milleplod
Posts: 272
Joined: Tue Jul 03, 2018 2:41 pm
Been liked: 1 time

Re: Am I missing something....?

Post by milleplod »

Duty First - thanks for the reply. A local dealer has a couple of similar-vintage RTs in, I'll go and have a look at them too. I ordered the parts shown in Boxflyer's reply, no doubt I'll have to dismantle half the bike to fit them!

Boxflyer - thanks again. Everything in that area seems fine....if a little bare!

Pete
Post Reply