Pairing order help needed.

Got any questions about the BMW's R1200RT/R1250RT's onboard audio, Bluetooth or the Electrical system?
Post Reply
chappers2a
Posts: 59
Joined: Fri Jan 15, 2016 12:17 pm
Bike Model and Year: 2016 RT LE
Been liked: 2 times
Great Britain

Pairing order help needed.

Post by chappers2a »

I have a 2016 LC RT with audio pack(radio) fitted. I have tapped into the speaker wires and enjoy music, sat nav directions etc. through my hard wired Autocom SPA. I have added the Autocom BTM02A bluetooth module. I wish to use Garmin Smartlink to make or receive calls but do not know the correct order to pair the phone, Navigator V and my smartphone. Can anybody help this dinosaur (me) please?
chappers2a
User avatar
Rambler358
Posts: 77
Joined: Fri Apr 07, 2017 4:28 am
Been liked: 1 time

Pairing order help needed.

Post by Rambler358 »

Just pair your phone to the Nav and you're all set. You can't make calls from the Smartlink app - that's done through the Nav.
chappers2a
Posts: 59
Joined: Fri Jan 15, 2016 12:17 pm
Bike Model and Year: 2016 RT LE
Been liked: 2 times
Great Britain

Re: Pairing order help needed.

Post by chappers2a »

Thanks Rambler358. I had done that previously but if the phone rang I didn't know who it was. I believe with Smarlink the  caller's number appears on the Nav V screen and you have the option to accept or decline
Last edited by chappers2a on Sun May 19, 2019 8:28 pm, edited 1 time in total.
chappers2a
User avatar
Rambler358
Posts: 77
Joined: Fri Apr 07, 2017 4:28 am
Been liked: 1 time

Pairing order help needed.

Post by Rambler358 »

No, with the phone paired to the Nav, the caller info on the Nav comes from the phone itself. The Smartlink app just gives you traffic and weather advisories.

EDIT: I just re-read that your using an Autocom setup that may work completely different. Maybe call Autocom to see what's up?
Last edited by Rambler358 on Sun May 19, 2019 9:14 pm, edited 1 time in total.
chappers2a
Posts: 59
Joined: Fri Jan 15, 2016 12:17 pm
Bike Model and Year: 2016 RT LE
Been liked: 2 times
Great Britain

Re: Pairing order help needed.

Post by chappers2a »

Just tried to pair my phone to nav v-it connected then disconnected, then reconnected then disconnected,then reconnected and so on! Technology can be so frustrating.
chappers2a
Dee Dub
Posts: 43
Joined: Thu Sep 13, 2018 5:26 pm

Re: Pairing order help needed.

Post by Dee Dub »

I have always found Bluetooth to be a bit flaky. Check that the only 'paired' device in range of your mobile phone is the sat nav. For example, if you have paired your phone to a Bluetooth headset, the phone may be swapping back and fore between sat nav and headset. (Ditto car etc.)


Do you keep your phone in a front pocket? If you keep it in a back pocket or top-box, it may interfere with the signal. That shouldn't cause a problem, but it's one complication to remove.



At a push, I would unpair all devices from the phone and from the sat nav, then pair just those two again.
DW
chappers2a
Posts: 59
Joined: Fri Jan 15, 2016 12:17 pm
Bike Model and Year: 2016 RT LE
Been liked: 2 times
Great Britain

Re: Pairing order help needed.

Post by chappers2a »

Happy to report that thanks to your help some progress has been made. I paired Autocom to Nav V then phone to Nav V and it is now functioning apart from one glitch: When a call comes in it auto answers then cuts off more or less immediately. I don't know if this is Nav V fault or Phone fault. Any ideas folks? Thanks in anticipation.
chappers2a
chappers2a
Posts: 59
Joined: Fri Jan 15, 2016 12:17 pm
Bike Model and Year: 2016 RT LE
Been liked: 2 times
Great Britain

Re: Pairing order help needed.

Post by chappers2a »

After further investigation then pairing a different phone to the Nav V it would appear that my new phone (Huawei Y6 2019) is programmed to auto answer when in bluetooth mode more or less immediately as a call comes in. I don't hear the phone ring through my helmet speakers but the Nav V screen shows incoming call info with accept/decline choice but before I can choose it auto answers. When I pair my old phone I can hear ringing for around 3 rings so have more time to decide whether to accept or not. So I will just have to put up with it until I change my phone again unless there is a way to remove the auto answer in the phone. (I can't find any settings in the phone to permit this though).
chappers2a
slparry
Posts: 93
Joined: Thu Apr 07, 2016 10:36 pm
Location: Wrexham
Bike Model and Year: R1200RT LE Dynamic 2015
Wales

Re: Pairing order help needed.

Post by slparry »

http://www.gwynfryn.co.uk/pdfs/quick_re ... ng_BMW.pdf


It says K1600GT but it's the same process etc
HTH
Steve Parry BMW Motorrad (now KTM) sales executive current toys '15 R1200RT LE Dynamic. '14 F800GS ,'03 R1100S Boxercup, '85 R80RS Mono, 1990 K1
User avatar
Rossyuk39
Posts: 24
Joined: Mon Nov 07, 2016 9:26 pm
Location: Glos'Shire
Bike Model and Year: RT 2015
Has liked: 8 times
Been liked: 5 times
Contact:
Great Britain

Re: Pairing order help needed.

Post by Rossyuk39 »

chappers2a wrote: Sun May 19, 2019 7:25 pm I have a 2016 LC RT with audio pack(radio) fitted. I have tapped into the speaker wires and enjoy music, sat nav directions etc. through my hard wired Autocom SPA. I have added the Autocom BTM02A bluetooth module. I wish to use Garmin Smartlink to make or receive calls but do not know the correct order to pair the phone, Navigator V and my smartphone. Can anybody help this dinosaur (me) please?
Morning,
I have a 2015 RT which came with the Alpine BT audio equipment, as purchased by the original owner. I too was using an Autocom SPA, with a NAV6 & a BTM02 (to get the NAV6 route instructions into my C3 Pro). I paired my iPhone to the NAV6, the BTM02 to the NAV6 & authorised the BT connection to have access to my contacts etc & I could make / receive telephone calls if I wanted too.
Hope this helps ?
Rossy
Keep on the grey bits .....Rossy
chappers2a
Posts: 59
Joined: Fri Jan 15, 2016 12:17 pm
Bike Model and Year: 2016 RT LE
Been liked: 2 times
Great Britain

Re: Pairing order help needed.

Post by chappers2a »

Hello Rossyuk39. Thanks for your input. I have recently changed my phone. (I got shot of the Huawei and replaced it with a Motorola) and I have replaced my Nav V with Nav VI. I haven't yet had the chance to pair them all up yet but fingers crossed!
chappers2a
Post Reply